Logo
EMCO Network Inventory Documentation Network Inventory Overview | Download | Purchase

Report Inventory Information for all Machines

With Network Inventory you can generate and print or export to file an inventory report for all the Machine available from inventory database with least effort. You can preview and print such reports, save the reports to file and create custom reports. All this functionality is available from the Reports menu.

Preview and Print the Report

You can create and print a report for all Machines, using Reports > Machine Data > Preview > All item, or for the Machines from a specific IP range, using Reports > Machine Data > Preview > Via IP Range. If the IP range option is chosen then you are proposed to provide the range of addresses in the Report Via IP-Range dialog. Pic 1

IP Range to create a report for

Pic 1. IP Range to create a report for

The next step is to specify the inventory data to be included into the report. Pic 2

Choosing the inventory data to be included into the generated report

Pic 2. Choosing the inventory data to be included into the generated report

In the Field Output Selection dialog you are proposed to choose the inventory data to be included into the report being generated. When you are ready with selection press OK button to proceed with report generation. After the report is generated the Print Preview dialog is displayed. Pic 3

Inventory report print preview

Pic 3. Inventory report print preview

In the Print Preview dialog you can review the generated report. If you are satisfied with the generated report press Print button on the tool bar to print it.

Save Report to File

You can create and save a report to file for all Machines, using Reports > Machine Data > Export to File > All item, or for the Machines from a specific IP range, using Reports > Machine Data > Export to File > Via IP Range. If the IP range option is chosen then you are proposed to provide the range of addresses in the Report Via IP-Range dialog. Pic 1

IP Range to create a report for

Pic 1. IP Range to create a report for

The next step is to specify the inventory data to be included into the report. Pic 2

Choosing the inventory data to be included into the generated report

Pic 2. Choosing the inventory data to be included into the generated report

In the Field Output Selection dialog you are proposed to choose the inventory data to be included into the report being generated. When you are ready with selection press OK button to proceed with report generation. In the Save As dialog you are proposed to specify the location to save the file and the file format.